[security] Security Advisories

Lorenzo Iannuzzi nakis a libero.it
Lun 15 Mar 2004 18:11:59 CET


http://www.sgi.com/support/security/

SGI has released SGI Advanced Linux Environment security update #14,
which includes updated RPMs for SGI ProPack v2.3 and SGI ProPack v2.4
for the SGI Altix family of systems, in response to the following
security issues:

Updated sysstat packages fix security vulnerabilities

Patches 10058 and 10059 are available from http://support.sgi.com/ and

The individual RPMs from Patches 10058 and 10059 are available from:

http://www.debian.org/security/

Samba, a LanManager-like file and printer server for Unix, was found
to contain a vulnerability whereby a local user could use the "smbmnt"
utility, which is setuid root, to mount a file share from a remote
server which contained setuid programs under the control of the user.
These programs could then be executed to gain privileges on the local
system.
-- 

Ciao e alla prossima!
Lorenzo
-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  244 bytes
Descrizione: non disponibile
Url:         http://itlists.org/pipermail/security/attachments/20040315/20c11851/attachment.pgp 


Maggiori informazioni sulla lista security